Please note, this Wiki is being retired. Please go to our new help portal!
Follow

Yasoon Requirements

Yasoon is only available for Windows.

It requires an installed version of Outlook 2010 or 2013 (both 32-bit and 64 bit are supported)

 

It is not available for the Office 365 web access and Outlook express.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk